FANDOM


Hello contributors, I would like to redo my production note:

  • This is the first episode of Stargate: Atlantis to begin with an abbreviated title sequence.

BUT, if someone could first give me a confirmation on whether or not this is correct, that would be greatly appreciated.
The problem is this: I have watched the first four seasons of Atlantis on DVD. Judging by the length of each episode, I'm pretty sure that note is true, but I can't be certain, because they may have altered the DVD versions of episodes to include a full title sequence. So any confirmation would be great.

Given the hubbub surrounding the shortenning of the SG-1 title sequence, detailed in this article, I found the fact that they shortenned the Atlantis intro very facinating. Thanks in advance. —Ka'lel 06:01, 11 October 2008 (UTC)

I love the longer opening and listening to the theme music. I hope they start running the full version again.—Anubis 10545 06:08, 11 October 2008 (UTC)

They DID remove the theme song and title sequence, instead just putting the credits over the begining 5 minutes or so. I like the theme song too by the way.

Alright, I'm replacing the production note because I'm 90% positive it's true, and this episode is the FIRST to have an abbreviated title sequence.—Ka'lel 16:14, 11 October 2008 (UTC)
I just did a bit of digging around the SG wikia and found out a few things. Season 2 began with a shortenned opening title sequence, but after fans complained about that (and the SG1 episodes airing at the same time) they reinstated the 60 second sequence in The Hive. So I have updated the info to reflect that.

Cheers. —Ka'lel 02:17, 12 October 2008 (UTC)


lol it woulda been interesting if he had sucked the life out of that fruit in the beginning...—ASDF1239 DISCUSSION 03:18, March 4, 2010 (UTC)

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.